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Certification Not Updating

Issue:

what are you trying to do or what is not working


Is it possible that there is a delay in updating MP after a participant completes his/her ministry safe trainings?

I have spoken with a volunteer who says they have completed all their missing/expired courses yet they are not reflected in MP.

Environment:

where is this information found and in what context


This is found on the Compliance Details Page in Ministry Platform.

To quickly find this page in Ministry Platform:

  1. Make sure you are in the "Advanced" tab of the left navigation bar.
  2. Search for "Compliance" in the search bar found at the top of the left navigation bar.
  3. Click on Compliance Details (sometimes shown as Compliance Details Perimeter)

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After searching for the contact's Display Name using column search. The compliance details records shows that the contact is still marked expired or missing.

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Cause:

the underlying source of the issue


This issue is most likely caused by a duplicate record or adding the wrong participant with the same name to a group.

Resolution:

the answer to the question or the steps required to resolve the issue


Step 1: Check for a duplicate record.

  • Using the search at the top of the left navigation bar. type in "Contacts" to locate the contacts page
  • Click on Contacts
  • Search for the person's name using column search
  • See if 2 records with the same name appear.

    If there are 2 or more duplicate names

    • Click through the multiple records and check to see if there is any information that reveals it is a duplicate
    • examples are same address different phone numbers, or email.
    • After looking at the records and determining it is a duplicate mark the contact as a duplicate

    If there are not 2 or more duplicate names

    • If 2 duplicate names do not appear or after looking at the records the contact information on the records look distinctly different proceed to Step 2: Checking if the right participant is in the group

Step 2: Check if right participant is in Group

  • Using the search at the top of the left navigation bar. type in "Groups" to locate the groups page
  • Click on Groups
  • Search for your volunteer group name using column search or use a view
  • Click on the group record
  • Select the participants tab at the top of the record
  • Search for the participants name
  • Check the participants contact information

    If the contact information is incorrect

    • Click add new participant button at the top left corner of the participants subpage
    • Click on the search magnifying glass next to the participant field to open a full table search of participants.
    • Using the table select the correct participant record
    • Finishing saving and adding the participant to the group
    • Don't forget to end date the old incorrect participant from the group

    If the contact information looks correct

    • Email helpdesk@perimeter.org with the links to the records that you have looked at and explain the steps that you have taken to resolve the issue and they can offer further support.

Metadata

attributes, tags, and information about the article


compliance, compliance details, missing certifications, duplicates, group participants, ministry safe